고객센터

호스트메카의 새로운 소식과 서비스 이용에 관련된 정보를 제공해 드립니다.
고객센터 · 공지사항
제목 [보안패치] OpenSSL 라이브러리 취약점 보안 업데이트 권고
등록일 2014.04.22

안녕하십니까? 호스트메카 서버 관리팀 입니다.
최근 OpenSSL 라이브러리 취약점이 발견됨에 따라 보안조치 당부드립니다.


개요
 - OpenSSL 라이브러리에서 정보 유출 취약점을 해결한 보안 업데이트 발표
 - 공격자가 해당 취약점을 악용할 경우, 서버 메모리에 존재하는 정보를 유출 시킬 수 있는 공격 가능


설명
 - OpenSSL의 1개 취약점을 해결한 보안 업데이트가 발표됨
 - 서버의 정보를 유출시킬 수 있는 취약점 (CVE-2014-0160)


해당 시스템
 - 영향 받는 소프트웨어
   [1] OpenSSL 1.0.1 ~ OpenSSL 1.0.1f
   [2] OpenSSL 1.0.2-beta, OpenSSL 1.0.2-beta1
 - 영향 받지 않는 소프트웨어
   [1] OpenSSL 1.0.0 대 버전
   [2] OpenSSL 0.9.x 대 버전


해결 방안
 - 해당 취약점에 영향 받는 버전 사용자
   OpenSSL 1.0.1g 버전으로 업그레이드(http://www.openssl.org/source/)


참고사이트
 - http://www.kb.cert.org/vuls/id/720951
 - http://heartbleed.com/