고객센터

호스트메카의 새로운 소식과 서비스 이용에 관련된 정보를 제공해 드립니다.
고객센터 · 공지사항
제목 [보안 패치] Adobe Flash Player 및 AIR 다중 취약점 보안업데이트 권고
등록일 2010.07.27

□ 개요
   - Adobe社는 Adobe Flash Player 및 Adobe AIR에 영향을 주는 다수의 취약점을 해결한 보안 업데이트에 대한 공지.
  - 공격자는 해당 취약점을 악용하여 영향 받는 소프트웨어를 비정상적으로 종료시키거나, 임의의 명령을 실행하여 시스템에 대한 권한 획득할 수 있음.
  - 낮은 버전의 Adobe Flash Player/Adobe Air 사용으로 악성코드 감염 등의 사고가 발생할 수 있으므로 사용자의 주의 및 최신버전 설치 권고.


□ 영향 받는 시스템

영향 받는 소프트웨어

- Adobe Flash Player 9.0.262, 10.0.45.2 버전과 이전 버전
 * 해당 운영체제 : Windows, Macintosh, Linux, Solaris

- Adobe Acrobat/Reader 9.3.2 버전과 이전 버전
* 해당 운영체제 : Windows, Macintosh, UNIX


영향 받지 않는 소프트웨어
- Adobe Acrobat/Reader 8.x 버전


□ 해결 방안

ㆍAdobe Flash Player : Adobe Flash Player 10.1 RC 버전으로 업그레이드를 권고합니다.

ㆍAdobe Acrobat/Reader : 취약점이 있는 파일(authplay.dll)을 삭제 또는 이름 변경할 것을 권고합니다.

- 윈도우 사용자는 아래 경로에 있는 authplay.dll을 삭제 또는 파일이름을 변경하는 것이 안전함

* C:\Program Files\Adobe\Reader 9.0\Reader\authplay.dll

* C:\Program Files\Adobe\Acrobat 9.0\Acrobat\authplay.dll

* 주의 : 해당 파일 삭제 시 Flash 컨텐츠가 포함된 PDF 문서를 정상적으로 볼 수 없는 문제 발생


ㆍ향후에도 유사 취약점 노출로 인한 피해예방을 위해 아래와 같이 안전한 인터넷 이용습관을 준수해합니다.

- 사용하고 있는 백신프로그램의 최신 업데이트를 유지하고, 실시간 감시기능을 활성화

- 신뢰되지 않는 웹 사이트의 방문 자제

- 출처를 알 수 없는 링크를 방문하지 않도록 함

※ Windows 사용 환경에서 Adobe Reader 제품에 대한 업데이트는 제품에서 제공하는 자동 업데이트 기능 또는 제작사 다운로드 페이지에서 버전 확인 후 설치하시기바랍니다.